You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

27 lines
486 B
Nix

{ pkgs, ... }:
{
# home.packages = with pkgs; [ iosevka-bin ];
fonts.fontconfig.enable = true;
programs.alacritty = {
enable = true;
settings = {
window = {
decorations = "buttonless";
padding = {
x = 12;
y = 12;
};
opacity = 0.95;
};
font = {
normal.family = "Iosevka NF";
bold.family = "Iosevka NF";
italic.family = "Iosevka NF";
size = 16.0;
};
};
};
}